CyberJAMZ Forums  
  #1  
Old 03-03-2012, 01:14 AM
Ms T
Guest
 
Posts: n/a
Wink WM Player Starts But Won't Play

Hi Techy,

I'm running an HP Vista 64 Bit laptop and I can see the Windows Media Player in Explorer 9 (regular) and Explorer 9 64 Bit and the player does appear in my Firefox 9.0.1,and Google Chrome but they won't play archived mixes, as it keeps indicating it's "Connecting to media," "Opening media," then "Ready". However, the players will play the live, channel shows.

I would love to play archived mixes again, please help.

Shake Sista'
Reply With Quote
  #2  
Old 03-25-2012, 02:38 PM
Ms T
Guest
 
Posts: n/a
Default Windows Media Player Fixed, Cyberjamz Archives Working!!!

After many ignored requests for help with getting Cyberjamz Archives to play through my Windows Media Player, I finally fixed Windows Media Player!

Try the following link to fix your WM Player today!

http://support.microsoft.com/mats/wi...yer_diagnostic

Good Luck!
Reply With Quote
  #3  
Old 03-27-2012, 08:46 AM
techy's Avatar
techy techy is offline
Sharp az a Razah ..
 
Join Date: Apr 2005
Location: Brooklyn, USA
Posts: 293
Thumbs up

Hi & sorry, I really don't check this board much since there isn't much activity on it.

I'm glad you figured out how to troubleshoot your player.

For urgent matters please contact us on our Facebook page, we check that a few times a day.

http://www.facebook.com/cyberJAMZ
__________________
Check out the new undergroundNYC! Now ready for the next decade of musical power!!!! http://undergroundnyc.com
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:24 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.